svg icons 211

Twilight Render 2.15 and new Post-Production!

 

For the new year, we are bringing you an all new post-production pipeline with updated algorithms, better performance, and more flexibility!

We have expanded the post-processing choices to include Filmic and the industry standard ACES, as well as keeping the legacy Simple and Linear options.  In addition, we've added Highlight Compression to reduce burn-out.  We've also made the post-production process multi-threaded to make it much faster and we've dramatically improved how the offline FastForward Denoiser works with our render Capture tool!

Filmic Tonemapping provides a color mapping curve that is similar to the way real cameras behave.  It is capable of providing much richer results for interior with better contrast.   ACES, a de-facto industry standard, is like an "automatic" Filmic tone mapping that can really deliver great results with very little effort. Just set it to ACES and adjust the exposure and gamma to suit your taste.

Highlight Compression helps reduce the intesity of overly bright areas while limiting the impact on midrange and shadow areas.

In 2.15.11, we continue to improve our Post-Production with the addition of an UnSharp Mask sharpening filter, as well as a Saturation adjustment.

We've also reorganized the Post-Production editor to bring exposure and gamma correction to all the tonemapping methods and corrected some algorithm issues in the pipeline.

We will be updating our Post-Production tutorial here to include all the new features, so keep an eye out.

Finally, we've fixed some issues with the Exploration Renderer to make it much more responsive!

Please note, if you are using Twilight Render V2.15.1, we strongly recommend updating to the latest version to correct some post-processing issues in that release.

 

simpleSimple Tonemapping linearLinear Tonemapping
filmicFilmic Tonemapping acesACES Tonemapping

 

Updating the FastForward Denoiser to use NVidia Optix 7.0

In order to take advantage of all the latest improvements in NVidia GPUs, especially the RTX based processors, we have updated our FastForward Denoiser to use the NVidia Optix 7.0 SDK.  This does bring the minimum GPU driver version to 435.8.  For FastForward users on GPUs that can not be updated to the latest NVidia driver, please contact us on our user forum to get access to the Legacy FastForward installation.

 

You can always find the latest installers here.

 

Sunday, September 19, 2021

We use cookies for the basic operation of our website and forum. To continue using this site normally, please accept the use of cookies. .