Search found 2137 matches

by Chris
Fri Jul 03, 2020 4:10 pm
Forum: Tutorials, Tips, and Tricks
Topic: Can't get rid of a white strip in background
Replies: 2
Views: 13

Re: Can't get rid of a white strip in background

It appears to be the space in between your curtains.
by Chris
Fri Jun 19, 2020 1:56 pm
Forum: Questions & Feedback
Topic: Spherical images tilted/skewed
Replies: 3
Views: 83

Re: Spherical images tilted/skewed

Two questions -
Is your camera perfectly level with the horizon?
What is the height of your camera? If it's not a "natural" human height, (~6ft, 2m), it may look strange
by Chris
Mon Jun 15, 2020 2:33 pm
Forum: Questions & Feedback
Topic: Lights not rendering with some materials
Replies: 6
Views: 133

Re: Lights not rendering with some materials

As Fletch mentioned, we recently modified the render presets to disable features that were unnecessary in order to improve render speed. In so doing, the rendering of specularities was inadvertently disabled. We will update that in the next release to fix that issue. In the meantime, if you have spe...
by Chris
Fri Jun 05, 2020 8:11 pm
Forum: Questions & Feedback
Topic: Render totally black with denoiser on
Replies: 3
Views: 93

Re: Render totally black with denoiser on

Check the log (Extensions -> Twilight Render V2 -> Options -> Log). You may be exceeding your GPUs memory. If so, you can set a memory limit (also in Extensions -> Twilight Render V2 -> Options) for the denoiser.
by Chris
Thu Jun 04, 2020 6:20 pm
Forum: Twilight Render V2
Topic: Render will not start
Replies: 22
Views: 1270

Re: Render will not start

That looks exactly like what happens when the render is off screen. Did you reset the dialog positions, as mentioned before? options.png Click both resets, close the window, and restart SketchUp. If that doesn't work, shut down SketchUp, find and delete the Twilight Render options file (on Windows, ...
by Chris
Thu May 28, 2020 2:21 pm
Forum: Questions & Feedback
Topic: Forward Denoising AddOn
Replies: 5
Views: 436

Re: Forward Denoising AddOn

That is very strange; I've definitely never seen that before. The render is working because the emissive geometry is there. If Denoising was failing (because of memory for instance) it would be completely black. What is your exposure settings? What if you try the same image but with the sun turned on?
by Chris
Tue May 26, 2020 2:22 pm
Forum: Twilight Render V2
Topic: Render will not start
Replies: 22
Views: 1270

Re: Render will not start

When you say nothing happens, do you mean that the render window doesn't open at all? Or that the render window opens but it doesn't start? In either case, please try the following. Go to Extensions -> Twilight Render V2 -> Options. Click on "Options" and then next to both the "Reset all saved...." ...
by Chris
Thu May 21, 2020 8:56 pm
Forum: Questions & Feedback
Topic: I need interior rendering help!
Replies: 8
Views: 452

Re: I need interior rendering help!

There are two likely explanations. The first is that you have increased the image exposure and it is blowing out the brighter light from outside (the same thing happens with real photos). Or the material / geometry of the window is not typical. We would need more information to know for sure.
by Chris
Thu May 21, 2020 2:30 pm
Forum: Tutorials, Tips, and Tricks
Topic: Get terrain model for your project
Replies: 3
Views: 460

Re: Get terrain model for your project

There are "default" servers built in. But you can also provide your own.
by Chris
Thu May 07, 2020 3:44 pm
Forum: Questions & Feedback
Topic: Missing tool bars in Mac OS
Replies: 3
Views: 1798

Re: Missing tool bars in Mac OS

Did you follow the instructions in the post above about making sure the Twilight Render V2 toolbar is turned on?