Search found 4 matches

by jennielowery
Fri Jun 04, 2021 5:23 pm
Forum: Questions & Feedback
Topic: Render failed to run
Replies: 13
Views: 7079

Re: Render failed to run

3 try putting all components like furniture, etc., downloaded from the 3D warehouse onto a single layer/other layers (tags) and turn off those layers before rendering. Will it render without any of those components? If so, try to bring back half of the components, test render again. Try to use this...
by jennielowery
Fri Jun 04, 2021 1:22 am
Forum: Questions & Feedback
Topic: Render failed to run
Replies: 13
Views: 7079

Re: Render failed to run

I'm having the same issue. I have 3 files all with similar items inside (same project, it's huge, so I broke it into sections). The 1st 2 files rendered great, this 3rd file has started the "failed to render" it doesn't even really try. Starts and immediently the "render complete" dialog pops up but...
by jennielowery
Mon Oct 26, 2020 8:39 pm
Forum: Questions & Feedback
Topic: Harsh Line on wall
Replies: 3
Views: 2981

Re: Harsh Line on wall

You can't see the 2 photos I posted above? The 2nd one shows the line.
by jennielowery
Thu Oct 22, 2020 7:20 pm
Forum: Questions & Feedback
Topic: Harsh Line on wall
Replies: 3
Views: 2981

Harsh Line on wall

Hi there! New to TR and am having an issue I can't seem to find a solution for. I grabbed the 2x4 fluorescent lights from the gallery and have some in my scene, they work great until I put reflections on my surfaces. I have the following on these materials: Wood Satin 30 (on the end panels) Plastic ...