It's all about deadlines...

For all the users of Twilight Render (V1 & V2), to ask questions and get started
Post Reply
jo-ke
Posts: 1087
Joined: Tue May 11, 2010 6:30 am
OS: WIN 10
SketchUp: 2021pro
Location: Germany

It's all about deadlines...

Post by jo-ke » Mon Sep 13, 2021 1:50 pm

I don't know why, but since some months it is neraly impossible to work at my PC and Notebook while twilight is rendering.

sometimes I have to "pause" the render to get my work done. This is really a timekiller.

Otherwise the external rendering at Kerkthea isn't working anymore. I used to export some render-xml and load it on older PCs to get the render done in Kerkythea. In the meentime, I was able to go on with modelling.
that was a good solution. I used that a lot. I was also able to go on modelling, while Kerkythea was rendering.

Unfortunatly at the moment rendering with twilight is knocking me out of work.
I urgently need a solution for that, because I have many renderings to do.

Is there any plan to solve this?

Chris
Posts: 5175
Joined: Sun Mar 08, 2009 3:00 am
OS: Win10
SketchUp: 2016

Re: It's all about deadlines...

Post by Chris » Tue Sep 14, 2021 12:02 pm

Have you tried reducing the number of threads that you render with? If it's at maximum CPU usage, it probably does slow down other applications. But if you cut that to maybe half, I would think it would still be quite usable.

Fletch
Posts: 11834
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2016-2021
Contact:

Re: It's all about deadlines...

Post by Fletch » Wed Sep 15, 2021 8:16 pm

That's very frustrating, Jo-ke, sorry to hear of this problem.

Agreed with Chris - reduce threads by one, so if you have 8 threads, render with 7. But also, if you are rendering with denoise enabled, disable it. I find that rendering with denoise enabled slows it down a little.

It's strange that you have not had this problem before and only recently it's happening. Are you working with a different pc or is it possible something in your pc is broken?

Fletch
Posts: 11834
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2016-2021
Contact:

Re: It's all about deadlines...

Post by Fletch » Thu Sep 16, 2021 9:25 am

During rendering, if you open Windows Task Manager choose the working process for Twilight Render and right-click and set to lowest priority.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 26 guests