tw won't render correct scene

For all the users of Twilight Render (V1 & V2), to ask questions and get started
ntxdave
Posts: 574
Joined: Tue Feb 23, 2016 7:05 pm
OS: Win 10
SketchUp: 2019Pro

Re: tw won't render correct scene

Post by ntxdave » Tue Jul 05, 2022 2:50 pm

Just curious, if you have multiple scenes in SketchUp, where are the scene tabs? In your screen shot, I do not see any.

Are you rendering as an image or animation/movie? Which scene do you have selected when you start the render?

skip
Posts: 43
Joined: Mon Feb 28, 2022 4:31 pm

Re: tw won't render correct scene

Post by skip » Tue Jul 05, 2022 3:25 pm

Thanks Fletch. I'll try that

ntxdave
Posts: 574
Joined: Tue Feb 23, 2016 7:05 pm
OS: Win 10
SketchUp: 2019Pro

Re: tw won't render correct scene

Post by ntxdave » Tue Jul 05, 2022 3:55 pm

OK, I missed Fletch’s last post so now I have some additional questions/comments. In the screen shot, it appears that you are zoomed in on the scene. Did you save the scene after you zoomed in before you started the render? When you did the “save” did you save the file or did you update the scene in the scene tray/window? If you want to render in the zoomed view, you will need to go to the scene tray/window and click the update scene button before rendering.

Hope this is clear. As I said before, my laptop died so I cannot take any screen captures to show you what I am trying to say.

I am sure Fletch can clarify/verify or correct what I am trying to say but bottom line is that there is a difference between saving the file and updating the scene and the differences will affect what is rendered (at least that is what I seem to remember). Again, Fletch can clarify/verify/correct. :!

ntxdave
Posts: 574
Joined: Tue Feb 23, 2016 7:05 pm
OS: Win 10
SketchUp: 2019Pro

Re: tw won't render correct scene

Post by ntxdave » Wed Jul 06, 2022 10:02 pm

Just curious. Can anyone tell what the tool is on the left side of the third row of Skip’s toolbar is (the one that looks like a selection box)?

I also would like some feedback on my previous post. :!

skip
Posts: 43
Joined: Mon Feb 28, 2022 4:31 pm

Re: tw won't render correct scene

Post by skip » Thu Jul 07, 2022 7:13 pm

copied and pasted the model to a new file, deleted all scenes, tried rendering current scene, tried add a new scene1, still, rendering position hasn't changed even after extreme lowering of the scene as shown. I'm thinking delete TW and reinstall?

tried to attach the skp file and message says too large file
Attachments
Screen Shot 2022-07-07 at 2.09.44 PM.png
Screen Shot 2022-07-07 at 2.09.44 PM.png (3.27 MiB) Viewed 569 times

skip
Posts: 43
Joined: Mon Feb 28, 2022 4:31 pm

Re: tw won't render correct scene

Post by skip » Thu Jul 07, 2022 7:38 pm

are you speaking of the LIGHT TOOL?

tuna57
Posts: 745
Joined: Wed Jul 09, 2014 11:54 pm
OS: MacOSX 10_11
SketchUp: SU 2015Pro SU2018Pro

Re: tw won't render correct scene

Post by tuna57 » Fri Jul 08, 2022 5:31 pm

Skip, I think ntxdave is referring to the icon below the paint bucket tool in the SU toolbar…. Suspect it’s make component tool, not sure as I’m on SU 2018. I know they’ve been messing with the look of various icons the last few years…
TwilightPro V2.11

ntxdave
Posts: 574
Joined: Tue Feb 23, 2016 7:05 pm
OS: Win 10
SketchUp: 2019Pro

Re: tw won't render correct scene

Post by ntxdave » Fri Jul 08, 2022 5:44 pm

tuna57 wrote: Fri Jul 08, 2022 5:31 pm Skip, I think ntxdave is referring to the icon below the paint bucket tool in the SU toolbar….
Yes, that is the one :D

Skip, are you clicking the Update Scene button before starting the render?

Chris
Posts: 5240
Joined: Sun Mar 08, 2009 3:00 am
OS: Win10
SketchUp: 2016

Re: tw won't render correct scene

Post by Chris » Fri Jul 08, 2022 9:19 pm

Are you using Two Point Perspective?

ntxdave
Posts: 574
Joined: Tue Feb 23, 2016 7:05 pm
OS: Win 10
SketchUp: 2019Pro

Re: tw won't render correct scene

Post by ntxdave » Fri Jul 08, 2022 11:00 pm

Chris wrote: Fri Jul 08, 2022 9:19 pm Are you using Two Point Perspective?
Interesting question Chris. Is that a problem?

Post Reply

Who is online

Users browsing this forum: No registered users and 27 guests