Problema para iniciar sketchup con Twilight instalado

rcossoli
Posts: 64
Joined: Mon May 04, 2009 11:35 am
Contact:

Problema para iniciar sketchup con Twilight instalado

Post by rcossoli » Thu Feb 25, 2010 11:34 pm

Hola gente, hace un tiempo me sucedio algo extraño, quice iniciar el sketchup y no pude abrirlo, untente varias veces yno dio resultados, entonces empece a quitar distintos plugins, empece con los motores de renders, saque el vary y no paso nada, asi hasta que llegue al Twilight, lo desinstale y el sketchup inicio sin ningun problema, lo volvi a instalar e intente iniciar el sketchup y no funciono, entonces lo tube que dejar desinstalado porque si no, no puedo trabajar con el sketchup, es realmente raro esto y escuche que a otro usuarios (legraf) le sucedio algo parecido.
Alguien tiene idea o le paso lo mismo, porque yo no encuentro solución.
Gracias a todos, lo posteo aca porque es algo delicado y mi ingles no es bueno.
Last edited by rcossoli on Sun Feb 28, 2010 10:24 pm, edited 2 times in total.

Ecuadorian
Posts: 1779
Joined: Fri Mar 20, 2009 3:43 pm
OS: Windows 7 Pro 64-bit
SketchUp: 7.1
Location: Guayaquil, Ecuador
Contact:

Re: Problema para iniciar sketchup con Twilight instalado

Post by Ecuadorian » Fri Feb 26, 2010 12:19 am

Translation:
Hi, some time ago something strange happened: I tried to start SketchUp but it didn't open; I tried several times to no avail. Then I started to remove plugins, starting with the render engines: Removed V-ray and nothing, and so on until I removed Twilight. After uninstalling it, SketchUp started without any problem. I installed it again and tried to start SketchUp and it didn't work. So I had to leave it uninstalled to be able to work in SketchUp. This is really weird and I heard other users (LeGraf) went through a similar experience.

Does anyone have any idea or has gone through the same thing? I can't find a solution.

Thanks to all of you. I'm posting this here as it's rather delicate and my English is not good.

rcossoli
Posts: 64
Joined: Mon May 04, 2009 11:35 am
Contact:

Re: Problema para iniciar sketchup con Twilight instalado

Post by rcossoli » Fri Feb 26, 2010 12:43 am

Gracias Miguel!!

Fletch
Posts: 11645
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2016-2021
Contact:

Re: Problema para iniciar sketchup con Twilight instalado

Post by Fletch » Fri Feb 26, 2010 1:18 am

(google translation)
comenzar con una carpeta vacía plugins.
descargar la última versión de Twilight.
eliminar Twilight App carpeta de datos de la máquina
Esto se puede encontrar en Windows
sistemas en un camino algo como:
XP: C: \ Documents and Settings \ cliente \ Datos de programa \ Twilight \ temp
Vista: C: \ Documents and Settings \ Usuario \ Datos de programa \ Twilight \ tmp_rnder.tmp o de 64 bits x86 \ ...
Windows 7: C: \ Users \ your_name \ AppData \ Roaming \ Twilight \ temp [/ quote]
Asegúrese de que haya guardado en algún lugar de su archivo de licencia. (W correo electrónico original / número de licencia es bueno)
A continuación, vuelva a instalar Twilight. Por favor, háganos saber si esto funciona para usted.

Cuando hemos visto este problema en el pasado era porque otro motor de render estaba utilizando una versión anterior de las bibliotecas de Windows necesarios para ejecutar Twilight. Creíamos que era "fija" por maint Twilight's. liberar.



start with an empty plugins folder.
download latest version of Twilight.
remove Twilight App Data folder from your machine
This can be found on Windows
systems in a path something like :
XP: C:\Documents and Settings\Customer\Application Data\Twilight\temp
Vista: C:\Documents and Settings\User\Application Data\Twilight\tmp_rnder.tmp or on 64 bit x86\...
Windows 7: C:\Users\Your_name\AppData\Roaming\Twilight\temp
Be sure you have saved your license file someplace. (original email w/ license number is good)
Then re-install Twilight. Please let us know if this works for you.

When we have seen this problem in the past it was because another render engine was using an older version of the Windows libraries needed to run Twilight. We believed that was 'fixed' by Twilight's maint. release.

rcossoli
Posts: 64
Joined: Mon May 04, 2009 11:35 am
Contact:

Re: Problema para iniciar sketchup con Twilight instalado

Post by rcossoli » Fri Feb 26, 2010 1:20 am

Thanks Fletch i try this now.

rcossoli
Posts: 64
Joined: Mon May 04, 2009 11:35 am
Contact:

Re: Problema para iniciar sketchup con Twilight instalado

Post by rcossoli » Fri Feb 26, 2010 2:01 am

I could install it without any problems and sketchup works, thanks fletch :clap: , what is needed to re-send the license because mine does not work, I attached the image I when I try to load the license

Image

threerenders@gmail.com

Ecuadorian
Posts: 1779
Joined: Fri Mar 20, 2009 3:43 pm
OS: Windows 7 Pro 64-bit
SketchUp: 7.1
Location: Guayaquil, Ecuador
Contact:

Re: Problema para iniciar sketchup con Twilight instalado

Post by Ecuadorian » Fri Feb 26, 2010 2:19 am

Wow, Fletch, that was fast. :shock:

Excelente, Ricardo. No olvides cambiar Twilight a Español. :D

LE GRAF
Posts: 11
Joined: Wed Aug 26, 2009 10:52 pm

Re: Problema para iniciar sketchup con Twilight instalado

Post by LE GRAF » Fri Feb 26, 2010 6:35 am

Hola a todos, como están? espero que muy bien
Quiero dar en principio las gracias a Ricardo por avisarme, a fletch y Ecuadorian por estar pendientes; en buscar una solución.
Hace una hora aprox. que intento con dicha solución (procedimiento) y realmente no tengo ningún resultado positivo.

Sigo con el mismo problema y cada ves que instalo el Twilight no abre el Sketchup, ni el 6 ni el 7.
Por otro lado aunque parezca curioso no encuentro en mi maquina: XP: C: \ Documents and Settings \ cliente \ Datos de programa \ Twilight \ temp, y obviamente estoy trabajando con XP.

Para ser especifico: cliente \ Datos de programa \ Twilight \ temp

Mas no nos preocupemos, sabemos que Twilight es, como siempre e dicho, un excelente programa y esto debe ser algún problema menor del sistema; estoy casi seguro que al formatear la maquina esto se soluciona.
...por ahora no puedo hacerlo, tal ves dentro de unos días si, por lo pronto seguiré trabajando con Twilight en la maquina de la oficina, donde funciona perfectamente.

Cualquier cosa que logre en estos días, seguro que les aviso.

Mil gracias
Saludos
Le graf

Fletch
Posts: 11645
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2016-2021
Contact:

Re: Problema para iniciar sketchup con Twilight instalado

Post by Fletch » Fri Feb 26, 2010 9:39 am

@rcossoli,
Sí, si usted está actualizando desde hace mucho tiempo, tendrá que volver a solicitar la licencia.
disculpas por los inconvenientes, era necesario para proteger a Twilight.

yes, if you are upgrading from a long time ago, you will need to re-request the license.
apologies for inconvenience, it was necessary to protect Twilight.


Hola, LeGraf,
Por otro lado aunque parezca curioso no encuentro en mi maquina: XP: C: \ Documents and Settings \ cliente \ Datos de programa \ Twilight \ temp, y obviamente estoy trabajando con XP.
Estoy escribiendo a usted a través de traducción de Google, así que por favor perdone la traducción de los pobres. Soy capaz de leer algo de español, pero no puede escribir en español.

Nos sentimos mucho acerca de este problema. Estamos contentos de que está trabajando muy bien para su equipo de negocios.

El problema es, sin duda debido al hecho de que XP es la localización de la carpeta AppData en un lugar extraño.
Si usted puede hacer una búsqueda de todo su sistema para encontrar la carpeta, y eliminarlo, es probable que solucionar el problema.
Debe habilitar la visualización de los archivos y carpetas ocultos en su sistema. (Ver> Opciones de carpeta)

¿Es usted el cambio de ubicación de instalación predeterminada de Twilight? Se recomienda que usted permite Twilight instalar sin la personalización de las ubicaciones.

¿Te permiten Twilight para instalar las bibliotecas correctas de Windows junto con la instalación original? Estos son requeridos.

Por favor, cuando usted es capaz de eliminar la carpeta AppData, reinstalar y decir a nosotros si no hay éxito.

A su servicio,

Hello, LeGraf,
Por otro lado aunque parezca curioso no encuentro en mi maquina: XP: C: \ Documents and Settings \ cliente \ Datos de programa \ Twilight \ temp, y obviamente estoy trabajando con XP.
I'm typing to you through Google Translation, so please forgive the poor translation. I can read some Spanish, but can not write in Spanish.

We are sorry to hear about this problem. We are happy that it is working fine for your business machine.

The problem is most certainly due to the fact that XP is locating the Appdata folder in a strange place.
If you can do a search of your entire system to find the folder, and delete it, it would probably fix the problem.
You must enable viewing of hidden files and folders on your system. (View>Folder Options)

Are you changing the default installation location for Twilight? It is recommended that you allow Twilight to install without customizing any locations.

Did you allow Twilight to install the correct Windows Libraries along with the original installation? These are required.

Please, when you are able to delete the Appdata folder, reinstall and tell to us if there is success.

At your service,

rcossoli
Posts: 64
Joined: Mon May 04, 2009 11:35 am
Contact:

Re: Problema para iniciar sketchup con Twilight instalado

Post by rcossoli » Fri Feb 26, 2010 11:33 am

Entiendo, voy a volver a solicitar la licencia, gracias por estar pendiente y ayudarnos con los problemas de instalacion.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests