Render will not start

Questions, bugs, help for Twilight Render V2 Hobby and Professional
Fletch
Posts: 11289
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2013-20
Contact:

Re: Render will not start

Post by Fletch » Fri Jun 05, 2020 12:40 pm

rodz56 wrote: Fri Jun 05, 2020 10:35 am Sounds a very similar problem to another of your forum users who has posted recently. Not sure if this gives any clues to whats going on.
Please share a link, my search for this problem came up empty. We would like to fix the problem if we can.

sk0tty
Posts: 5
Joined: Thu Jun 04, 2020 8:12 am

Re: Render will not start

Post by sk0tty » Sat Jun 06, 2020 9:34 am

To Fletch, or whom else this may concern,
Ive tried making a new video to show the problems but everything has now corrected itself. The render window is now opening on demand whether I've adjusted materials or not, so I've nothing to show you.
I don't even need to keep deleting the twilight_options file anymore.
Hopefully that's the last I hear of it for a while, if it does start happening again I'll be sure to add a video to this feed.
Sorry this doesn't show you what was definitely an issue.
Thanks for your help.
Kind regards,
Sk0tty

Fletch
Posts: 11289
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2013-20
Contact:

Re: Render will not start

Post by Fletch » Sat Jun 06, 2020 9:49 pm

:^: :gj:
thank you for your reply.
Please let us know if it happens again.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests