Help J'ai un probleme

For all the users of Twilight Render (V1 & V2), to ask questions and get started
Post Reply
Johclik
Posts: 2
Joined: Wed Jan 09, 2019 4:37 pm

Help J'ai un probleme

Post by Johclik » Wed Jan 09, 2019 4:44 pm

Bonjour à tous,

J'ai un soucis quand j'essaye de faire un render avec Twilight a chaque fois que je fais un plan en 3D et que je veux le faire en Render, le sol est toujours blanc ... Que Faire?

J'ai mis du parquet, des textures directement de Sketchup, rien y fait !!

Pouvez-vous m'aider please ??


Merci par avance

Fletch
Posts: 10322
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 7-2018
Contact:

Re: Help J'ai un probleme

Post by Fletch » Wed Jan 09, 2019 9:02 pm

Bonjour! :welcome:
SVP partagez un photo de resultat. Merci.
C'est possible au cause de position des lumieres, ou c'est que la face et en reverse. (probablement que la face et en reverse)

Johclik
Posts: 2
Joined: Wed Jan 09, 2019 4:37 pm

Re: Help J'ai un probleme

Post by Johclik » Thu Jan 10, 2019 10:21 am

Bonjour,

Le problème c'est que je n'avais pas mis de lumière, et des fois quand je fais des terrasses donc avec la lumière le sol est blanc également. Je vous ai mis le render et la Version Sketchup.

Merci de votre aide.
Attachments
Creina_Scène 2.jpg
Creina_Scène 2.jpg (144.37 KiB) Viewed 36 times
Capture d’écran 2019-01-10 à 11.20.31.png
Capture d’écran 2019-01-10 à 11.20.31.png (1.15 MiB) Viewed 36 times

Fletch
Posts: 10322
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 7-2018
Contact:

Re: Help J'ai un probleme

Post by Fletch » Sun Jan 13, 2019 11:34 pm

On doit peindre les textures des matériaux sur les faces avant uniquement. Ne peignez pas les groupes.
C'est facile peindre l'autre cote des faces parterre.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests