Blocks showing up choppy in renderings

For all the users of Twilight Render (V1 & V2), to ask questions and get started
Post Reply
modestamoeba
Posts: 1
Joined: Sat Oct 12, 2019 6:57 am

Blocks showing up choppy in renderings

Post by modestamoeba » Sat Oct 12, 2019 7:06 am

Hi there,

I'm having some issues with blocks showing up very choppy, see below.

Image

Everything except the circular table tops is a block. The table tops look fine, as do the blocks if I were to explode them, however I am working on a rather large project and exploding every single block would not only take me a long time but it would be more difficult for me to work on my model.

I really hope someone can help me with this, it's a persistent issue I've been having.

Thanks!
Attachments
i8w0gFL.jpg
i8w0gFL.jpg (525.86 KiB) Viewed 29 times

Fletch
Posts: 10715
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2018-2019
Contact:

Re: Blocks showing up choppy in renderings

Post by Fletch » Sat Oct 12, 2019 9:52 am

Hello Modestamoeba,
Sorry to hear of your troubles. The image you show is very strange. :? :!
  1. Are you on a Mac?
  2. Which OS are you using exactly?
  3. May I presume that by saying "Block" you are using AutoCAD terminology for what SketchUp calls a "Component"?
    You are right, you should not be needing to explode your components (blocks that are copied repeatedly throughout the scene).
  4. Were these components created within an external program and then imported into SketchUp? If so, which program?
  5. Does this happen on all different render settings?
  6. Is your model located a long distance from the model's 0,0 global central axis?
Please attach a small test .skp file demonstrating the issue so that we can diagnose as quickly as we can what is going wrong.

Please be sure you have gone through the "preflight checklist" for rendering and that you have watched our video tutorials (sink link in my signature below).

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests