Render Glitches

Questions, bugs, help for Twilight Render V2 Hobby and Professional
Post Reply
res08a7k
Posts: 35
Joined: Sat Sep 24, 2016 9:29 pm
OS: windows 10 - 64 bit
SketchUp: 2017
Contact:

Render Glitches

Post by res08a7k » Sat Nov 09, 2019 6:07 pm

I have a fairly new windows alien computer with plenty of power, sketchup 2017 and the latest version of Twilight render.

Seemingly, when rendering with a lot of lighting, it gets to the end of the render, with my setting on low the render finishes with a bunch of black dots in the picture.
When rendering on prelim it doesnt have enough detail
when rendering on Low+ it takes way to long.
When rendering on interior stop when ready - takes way to long and looks a little grainy.
Please advise (see pic)Image
Attachments
test.jpg
test.jpg (572.51 KiB) Viewed 25 times

Fletch
Posts: 10731
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2018-2019
Contact:

Re: Render Glitches

Post by Fletch » Tue Nov 12, 2019 9:52 pm

It could be that you have set the power for the lights near the mirror way too powerful, and they are causing light calculation errors. Lower the power of the lights and increase the exposure for the rendering in the Render Dialog bottom right corner "Post Pro" tab. increase exposure to 1.5, for instance, as a starting point, then experiment.

Or this is perhaps coming from the multiple CPUs trying to finish the same pixels all at once. Try increasing your rendering resolution (double it) and/or try limiting the number of threads in the Render Dialog settings.

If you are using light emitting surfaces, it can increase rendering times with Low+.
Have you tried with Easy04? (in combination with proper exposure and light powers?)
I suggest for final rendering quality try using Easy 09 Interior render setting.
Easy10 is overkill, and takes 2x longer than Easy09 in my experience.





Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest