Emitter render is wonky

For all the users of Twilight Render (V1 & V2), to ask questions and get started
Post Reply
e_b_c
Posts: 1
Joined: Thu Jul 30, 2020 8:21 pm

Emitter render is wonky

Post by e_b_c » Thu Jul 30, 2020 8:32 pm

Hello Community. Thanks for taking a look at my rendering issue.

I've made a the ceiling in this model an emitter, and it's casting a strange pixelated light on the walls. I've tried several rendering modes (not all) and it seems to be a universal issue, which leads me to believe that it's a something within the material settings.

Thanks All.
Screen Shot 2020-07-30 at 2.01.31 PM.png
Ceiling object is an emitter, and casting pixelated light on the walls.
Screen Shot 2020-07-30 at 2.01.31 PM.png (676.39 KiB) Viewed 179 times

Fletch
Posts: 11177
Joined: Fri Mar 20, 2009 2:41 pm
OS: PC 64bit
SketchUp: 2013-20
Contact:

Re: Emitter render is wonky

Post by Fletch » Sat Aug 01, 2020 2:00 pm

Welcome!

You should not intersect a light emitting object with other 3D objects in the scene. This will cause errors like this.
I you want a general soft illumination coming from above, delete the ceiling and go into the Environment editor, disable the sun and set sky type to "Sky Color" and set sky color to light grey.

Also with large light emitting surfaces like yours, it may render ok with Easy09 render setting, but with lower settings it will look bad, as you have shown.
Attachments
Untitled-1.jpg
Untitled-1.jpg (200.01 KiB) Viewed 175 times

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests